Issues with delayed user actions in the admin system
Incident Report for 50skills
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 09:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 16:20 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 16:19 UTC
Investigating
We are currently investigating a issue which was reported from users that the actions they were performing in the system was not being registered. Example of this was when moving an applicant from one stage to another which was then reverted as it had not occurred.
Posted Jun 09, 2021 - 16:18 UTC
This incident affected: 50skills Web Application.